Opção de frete saindo com valor zerado

Boa tarde, alguém poderia me ajudar montei o site porém fui fazer um teste agora e quando finalizo a compra e vou calcular o frete ele aparece zerado e somente opção de retirar pessoalmente.
O que esta acontecendo?
Obrigada desde já

Olá, Boa tarde!

Você está realizando o cadastro das dimensões de peso e demais informações nos seus produtos? Quais formas de envio está atendendo em sua loja?

Sim eu coloquei todas as dimensões da caixa (embalagem) que vou retirar e o peso também. Porém continua aparecendo (retirar pessoalmente) com valor de frete zerado.
Apaguei a opção retirar pessoalmente pra testar e agora aparece a mensagem: Nenhuma forma de envio encontrada.
Acho melhor mudar de plataforma já perdi muitos dias tentando encontrar em fóruns e nem suporte a loja integrada tem, dificulta muito nosso tempo.

Sim
Cadastrei tudo certinho… peso produto + embalagem de envio.
Dimensões completa da caixa de envio do produto.

Porém ela duplica

Ola bom dia.
estou passando por este mesmo problema que você, fui realizar um teste e aparece fretes duplicados, um com valor correto e outros com valores zerados. conforme a imagem. frete zera cep sjc
e nós preenchemos os dados de dimensões e peso.
vc conseguiu resolver este problema? poderia compartilhar conosco?
Muito obrigado

o 1 é da loja integrada, que está ativo
o 2 é do melhor envio, que deve estar ativo tb…

image

quanto ao valor zerado, e porque está configurado um valor fixo no melhor envio, com valor zero.

Oi Leonardo, obrigado pela ajuda.
Mas não consigo retirar o melhor envio pela loja integrada, pois não aparece mais ele aqui dentro da plataforma pra eu verificar se realmente ele esta pelo menos ativo entende?

Teria outra forma?

Sou um pouco leigo no assunto, desculpe a ignorância.

vc consegue mudar informações também dentro da plataforma do melhor envio.

Certo. encontrei aqui dentro da melhor envio e cancelei a integração.
vou aguardo um tempo pra ver se atualiza no nosso site agora.

Muito obrigado por enquanto. Se der certo, volto aqui para confirmar.

Bom, acabei de testar aqui e até o momento continua da mesma forma. acredito que possa ter um tempo até a plataforma atualizar.

eu fiz esse passo e até agora nada realmente :sob:
consegue me sugerir alguma outra forma?
mas obrigado de qualquer maneira.