Produtos Inativos/Excluídos continuam aparecendo na loja

Muito boa tarde pessoal!

Primeiramente gostaria de parabenizar a equipe do Loja Integrada pela ferramenta acessível e muito intuitiva, estou entusiasmado e pretendo trazer outros lojistas comigo;

Um bug tenebroso, porém, está me impedindo de continuar a desenvolver a loja dessa minha startup: Um produto inativo ou excluído continua aparecendo na loja normalmente (dá erro de página não encontrada se clicarmos neles), DESCONFIO que isso tem algo a ver com variações, como se algum vestígido delas ficasse na vitrine;

Notem que é possível cadastrar um produto com SKU e URL idênticos ao excluído;

Segundo alguns tópicos (exemplifico abaixo), outros usuários estão com o mesmo problema; Infelizmente também EXCLUI DA LIXEIRA os produtos com esse bug, então nem posso reativa-los para tentar outra coisa.

Minha startup é a www.e-felizmente.com e escrevo aqui na esperança de conseguir ajuda da Staff, já que ainda não preciso do serviço “pro”.

Um abraço forte e mais uma vez parabéns.


1 curtida

Boa tarde, pessoal.

Alguém já conseguiu solucionar esse bug? Acontece o mesmo comigo, um produto que já exclui continua aparecendo na loja, e quando clica aparece como Página não Encontrada.
Aguardando também o comentário de alguém do staff da LI.

2 curtidas

Boa tarde @YouGeek_Camisetas, ainda estou na mesma! Uma dúvida, esse seu produto tinha variação?

www.e-felizmente.com

1 curtida

Bom dia

também estou com este problema de produto excluído e o meu não tem variação, e o pior que os lançamentos de novos produtos não aparecem. Também está ocorrendo erro com o frete, informa que não existe forma de envio para o produto. Precisa ser resolvido urgentemente estou com um cliente aguardando liberação do frete para compra.

1 curtida

@lojaintegrada
Socorro pessoal! Visitem esse tópico, por favor!

@lojaintegrada, nos ajude por favor, pois precisamos do site funcionando direitinho. Senão como ficam nossas vendas com um site bugado como esse?

O sistema informa que você deve espera NO MÍNIMO (pode ser muito mais) 15 minutos para visualizar as alterações, ou adicionar um produto ao carrinho e atualizar a página.

@DouxLune já estamos esperando 3 dias…
@lojaintegrada por favor ajudem…

Sim, também estou com esse problema. Será que acontecem apenas com quem está no plano GRATUITO? Porque não acredito que alguém continue pagando por um BUG GROTESCO desse. Cliente clica em produto que foi excluído no ADMIN da loja mas que continua aparecendo na loja e o site retorna Página não encontrada, obviamente. Aí o que o cliente faz? Vai embora porque o site perde credibilidade. ABSURDO ESSE BUG. Ou estou exagerando?

3 curtidas

Oi @robertoatunes, com certeza é um bug fatal para a conversão. Sobre o plano, está acontecendo também com os “pros”, só que estes conseguem resolver abrindo ticket de atendimento… Segundo eles, é um problema de indexação.

Como esse meu negócio é paralelo e é mais um “teste” na plataforma que outra coisa, não pretendo pagar o pro nesse momento. Obviamente a @lojaintegrada precisa resolver o bug para todos os usuários.

www.e-felizmente.com

4 curtidas

Ainda estou no inicio da operação, e acredito, que devemos ser tratados melhor pois somos possíveis clientes para o Pro, mas desta maneira fica difícil você pagar uma coisa que de um lugar que não foi bem tratado.

Será que o proprietário da plataforma tem este conhecimento de como somos “abandonados”?

Todos continuam com o problema? Fiquei sabendo que o do @paulorodias foi resolvido, correto?

1 curtida

correto, tem uns 4 dias funcionando normalmente.

@paulorodias Que bizarro! O bug permanece na minha loja.
Vou continuar na fé de alguém ver aqui, abraços.

1 curtida

Estou com o mesmo problema com alguns produtos na minha loja -> www.braziliandesign.com.br

Qual a solução por gentileza?

1 curtida

Olá @HelpMe, por enquanto nada, estamos na expectativa. Se você for usuário Pro, parece que eles arrumam se abrir um chamado.

Bora tarde, pessoal!!!
Estou com um problema sério:
como excluir da loja produtos que já foram excluído pela área administrativa e até da lixeira?

@chocolateskamylla É exatamente o problema que estamos passando aqui, rsrs. Ainda sem solução.

Obrigado @e-Felizmente!

Verifiquei por 2 outros navegadores e foi resolvido já… Muito Obrigado!

Que boa notícia @HelpMe, muito show mesmo. Eu porém, continuo na mesma, rsrs. Mesmo de vários navegadores, limpando cache… No meu caso o produto continua lá mesmo. :frowning:

www.e-felizmente.com