Loja não abre no celular - Navegação lenta

Minha loja não abre pelo celular. Só é possível acessar se tiver o link de alguma categoria ou produto para abrir externamente e mesmo assim leva pelo menos uns 5 minutos para carregar a página de um produto. Não é banner ou imagens, uma vez que todos estão nas dimensões corretas e com tamanho reduzido para não sobrecarregar o acesso.

Já desativei Smarthint, scripts do tema e o problema persiste. Desde que a Loja Integrada começou a mexer nos servidores, minha loja está com instabilidade, saindo constantemente do ar e quando retornava, ficava extremamente lenta. Estou com diversos clientes enviando e-mail e mensagens nas redes sociais informando que não conseguem acessar o site.

Já são mais de 12h assim.

Olá, bom dia! Tudo bem?
Me envia a URL de sua loja para que eu possa verificar, por favor!

www.terra53.com.br

Abre normal pelo desktop mas não pelo celular.

Fiz o teste aqui tanto no desktop quanto pela versão mobile e sua loja levou 3s para abrir. Mesmo assim, vou informar a equipe técnica para que eles possam verificar! Tudo bem?

Ok, Fico aguardando.

1 Curtida

Qual navegador você usou que abriu o site?

O Google Chrome, @Janchat

@Clara.Medeiros Notei que no Firefox ele abriu, lento mais abriu os produtos em 20s. Mas no Chrome aqui em em outros 3 Smartphones diferentes, em 3 redes diferentes não abre os produtos, a pagina carrega em branco.

Sua loja tem 200 produtos na home, todos com imagem extra, são 400 imagens sendo carregadas só nos produtos, de uma vez só.

1 - Diminua o número de vitrines
2 - Faça um teste desativando o carrousel
3 - Faça um teste desativando o tema
4 - Se possuir outros apps, faça um teste desativando cada um deles.

@Groomb a loja já tem mais de 1 ano com essa configuração e nunca ficou desse jeito. Já desativei os scripts do tema e o da loja, mas o erro persiste.
Já fiz essas alterações de carroussel, tema e vitrine, já deixei apenas 2 vitrines, já deixei apenas 10 itens na pagina principal, mas continua sem abrir em celular.

Passei sua loja nos testes e dispositivos que utilizamos e a demora para abertura está na casa dos 5seg em todos, a demora maior é no carregamento das vitrines(que envolve a quantidade e o carroussel) e o plugin do facebook no rodapé.

E nas páginas internas o carregamento é bem rápido, 3seg, só é atrasado pelo plugin de comentários do facebook.

Se o problema persiste pra você, recomendo que verifique sua internet/dispositivos. Acho que dificilmente a loja integrada vai dar uma resposta diferente.

@Groomb Irei verificar sim. Muito obrigada pelo seu feedback! :+1: :grinning: