Robots Não me deixa aparecer nas redes de pesquisa

Olá, preciso mudar o robots da minha loja, pois eles não estão deixando ela aparecer em nenhuma ferramenta de pesquisa, como eu posso mudar isso?

Olha só como ele está

User-agent: *
Disallow: /conta/*
Disallow: /carrinho/index
Disallow: /carrinho/produto/*
Disallow: /buscar
Disallow: /api/produto/calcular_frete
Disallow: /*fq=
Crawl-delay: 10

User-agent: DirBuster-0.12
Disallow: /

User-agent: Baiduspider
Disallow: /

User-agent: Baiduspider-video
Disallow: /

User-agent: Baiduspider-image
Disallow: /

User-agent: Baiduspider+
Disallow: /

User-agent: TwengaBot-Discover
Disallow: /

User-agent: TwengaBot
Disallow: /

User-agent: TwengaBot-2.0
Disallow: /

User-agent: MJ12bot
Disallow: /

User-agent: BDCbot
Disallow: /

User-agent: spbot
Disallow: /

User-agent: LinkpadBot
Disallow: /

User-agent: WBSearchBot
Disallow: /

User-agent:
Disallow: /

User-agent: AddThis.com
Disallow: /

User-agent: Exabot
Disallow: /

User-agent: YandexImages
Disallow: /

User-agent: Yandex
Disallow: /

User-agent: Slurp
Disallow: /

User-agent: spbot
Disallow: /

User-agent: AhrefsBot
Disallow: /

User-agent: EveryoneSocialBot
Disallow: /

1 curtida

gostaria de liberar o “MJ12bot” para esta usando a ferramenta https://pt.majestic.com

image

Bruno, você conseguiu resolver isto? Está acontecendo comigo também

Olá Paulo, por algum motivo consegui, não sei dizer o que aconteceu, mas voltei a aparecer no Google e o Sitemap ficou de forma correta. Você conseguiu ?

olá Bruno! Estou com esse mesmo problema que vc teve… vc sabe me dizer se vc pediu uma nova solicitação ao google ou mexeu em algum arquivo?