Problemas com tema na versão mobile

Comprei um tema ( Multstore da ECONVERT ). Quando navega na versão mobile aparece diversos números após cada tópico.
Tentei contato com o suporte via email, whatsapp e até liguei. Não fui atendido em nenhuma delas.
mandei solicitação via help.integrando.se

Péssimo tempo de respostas.

Impressionante como ninguém do suporte dá as caras pra ajudar .

Olá Renato, Boa tarde!

Poderia por gentileza nos encaminhar o número de ticket que você abriu com a Integrando.se? Estarei cobrando os responsáveis pelo seu tema.

Ficamos à sua disposição!

Bom dia.

[Ticket Integrando.se 05/14 10:17]
Número do pedido: # 25416

Preciso de urgência.
quase 90% do nosso público visita nosso site na versão mobile.

Att. Renato Maruo

Adiciona esse código ao css, deve consertar momentaneamente, mas aguarde uma solução oficial da agência.

.slick-dots {display:none !important}

PS: O acréscimo/decréscimo de quantidade também não está funcionando no mobile. Aparentemente copiaram o código que criamos, mas esse pedaço(que é uma variável) não conseguiram descriptografar rs, acabou ficando bugando.

somente isso ?
adiciona dessa forma ?

image

fiz o procedimento e aparentemente funcionou. No chrome continua dando o mesmo problema, solucionou apenas no SAFARI.

Os ítens indísponíveis aparecem dessa forma. Somente quando colocar o cursor do mouse encima que aparece “INDISPONÍVEL”.
Devo abrir outro chamado ou pode ser nesse mesmo ?

image

@RenatoM uso o chrome e o código está funcionando :+1:

fiz um teste depois e funcionou também !
obrigado!

Sobre esse problema do indisponível devo abrir outro chamado ?

Abra um ticket diretamente para a agência, eles irão corrigir o tema de forma geral. Me parece ser só algum detalhe no css.