Problema ao configurar um dominio próprio

Olá, estou seguindo o tutorial, mas quando chega na parte do cname, e eu coloco o destino:
www.site.com.br.cdn.vtex.com

Sendo que eu “site.com.br” eu coloco meu dominio próprio, ele dá o seguinte erro:
Erro: "O nome canônico deve conter somente caracteres, dígitos, hífenes, sublinhados e pontos, e terminar com ‘.’ ".

@Beta_Curiosidades Poderia mandar o print da tela onde é exibido esse erro ?
Para que possa dar uma olhada.

cats

Só consigo se for com o loja.lojasignos.com.

Pois diz que o www já existe no registro A

No http://loja.lojasignos.com/ aparece o Generating SSL Certificate Request (o que era pra aparecer no www.lojasignos.com)

Mas como disse, não consigo configurar o www nos dois, ou então deixar sem “subdominio”…

@Luciano
Qualquer coisa eu mando o login do meu painel do dominio…

@Beta_Curiosidades Pelo que vi em sua loja você vai usar o domínio https://www.lojasignos.com
Para esse terá que remover essas duas entradas que criou, e está nesse print.

E deverá criar conforme te vou te indicar aqui abaixo:
A entrada A o nome do domínio vai ser lojasignos.com para o servidor DNS 54.232.92.235
A entrada CNAME o nome do domínio vai ser www.lojasignos.com para o servidor DNS www.lojasignos.com.cdn.vtex.com

Foi exatamente o que eu fiz, porém por padrão eles já deixam o .lojasignos.com

E fica assim como está nos prints: 1print

Outra (quando tento por o CNAME, e depois o jeito que eu tento colocar)
2 ja existe

3ue

Teria alguma solução pra isso?

Deixei o A na parte do dominio em branco, está certo assim? awe

@Luciano

Minha Loja continua fora do ar, segue um print, está ok, a configuração?

br

Por aqui, sua loja está funcionando corretamente o domínio.