Como faço para instalar o SSL do cloudflare no subdomínio que uso na loja integrada?

Sei que tem muita gente com SSL gratuito do cloudflare na loja integrada, estou fazendo a configuração mas esta dando como certificado nao reconhecido!
Como faço essa configuração pois uso o meu subdomínio na loja integrada?
Grato a atenção

Penso que você esteja errado. Só dá pra instalar o RapidSSL, que é instalado pela própria loja integrada.

Amigo tem varias lojas da plataforma integrada ultilizando o domínio com servidor do cloudflare que da o acesso HTTPS SSL!
Não sei porque a minha não esta ficando com cadeado verde!

1 Curtida

Eu tenho certeza. Só dá pra usar o que a LI vende, que é o RapidSSL.

Pode estar acontecendo isso só na sua loja! eu instalei um ssl de teste na loja para teste!

Teste.naturedog.com.br
Vejam o cadeado!

É só ativar na CloudFlare e pronto, já estará ativo no site. Talvez não fique ativo na mesma hora, mas no máximo em algumas horas já fica funcional.

Ok. Parabéns. O pessoal da LI está errado. Mas, só não dá pra colocar o checkout transparente.

o que eu nao estou sabendo e configurar o cadeado para ficar verde com administrador conhecido! Alguem sabe como faço essa configuração?

Nossa… que legal. Poderia me ajudar a colocar o certificado do jeito que você fez?

Aparentemente é algum problema de redirecionamento. Veja que se entrar com o “www” só parte do conteúdo é encriptado. Se entrar sem o “www” o site fica todo encriptado.

1 Curtida

Boa tarde, estou com o mesmo problema, alguém conseguiu instalar?

Só vc seguir tutorial do Clodflare no youtbe!
Att.

Ja sei tirei conteúdo misto!
resolveu tudo!

Eu estava procurando um solução para o certificado e graças a esse topico conseguir resolver o problema :pray:

Olá… Poderia me dar uma ideia de como resolver o problema do conteúdo misto ?

vou dá uma olhada no site do cloudflare e te falo se achar alguma coisa.

Amigo, instalei o ssl da cloudflare normalmente, mas tá dando erro no frete agora, aparece como forma de envio não encontrada. aconteceu isso contigo tbm? e como vc resolveu? abraço

Amigo, instalei o ssl da cloudflare normalmente, mas tá dando erro no frete agora, aparece como forma de envio não encontrada. aconteceu isso contigo tbm? e como vc resolveu? abraço.

o certificado do cloud flare não vai funcionar pois existe links que não são https:. Ai vai dar erro de conteúdo mixto.

já tentei utilizando o código para forçar todas as páginas https. mas mesmo assim não funcionou.

força todas as paginas para https

força todas as paginas para https

< script type=“text/javascript”>
if (window.location.protocol != “https:”)
{
window.location.href = “https:” + window.location.href.substring(window.location.protocol.length);
}